App update required

These apps will be updated:
  • Activity (activity)
These incompatible apps will be disabled:
  • Comments (comments)
  • WebDAV (dav)
  • Federated File Sharing (federatedfilesharing)
  • Federation (federation)
  • Files (files)
  • PDF Viewer (files_pdfviewer)
  • Share Files (files_sharing)
  • Text Editor (files_texteditor)
  • Deleted files (files_trashbin)
  • Versions (files_versions)
  • Video player (files_videoplayer)
  • First Run Wizard (firstrunwizard)
  • Gallery (gallery)
  • Notifications (notifications)
  • Provisioning API (provisioning_api)
  • Collaborative tags (systemtags)
  • Mail Template Editor (templateeditor)
  • Update notification (updatenotification)
Please make sure that the database, the config folder and the data folder have been backed up before proceeding.
To avoid timeouts with larger installations, you can instead run the following command from your installation directory:
./occ upgrade